CT-ink Audio Forum

 Forgot password?
 Register
View: 349|Reply: 1

Vizio P-series and cable DVR box audio issues

[Copy link]

1

Threads

1

Posts

5

Credits

Novice

Rank: 1

Credits
5
Post time 2017-6-28 09:40:00 | Show all posts |Read mode
I have the Vizio P-65 series display.  I recently have had issues with the audio dropping out when watching anything from the cable DVR box.  I have the cable box, Apple TV, and a blu ray player connected to the Vizio all with HDMI cables, then the Vizio's optical out is connected to a SONOS playbar.  I can view Apple TV and blu ray player content and no sound issues.  I tried switching to a new HDMI cable, I tried switching to a new HDMI port on the Vizio, and I tried switching out the optical cable to a new one, and I had the cable company come out and check the cable DVR box and there were no issues with the signal.  I have made sure all the settings (I think at least) are the same as they were before the problem started.  Any suggestions on what I can do?  Basically you will be watching a show from the cable box, sound will just go out, can't get it to start back unless I switch the Vizio to display the Apple TV or blu ray player and then back to the cable DVR box, also when I change channels on the cable DVR box the sound will go out sometimes when switching channels?  Any suggestions would be greatly appreciated.
               
Reply

Use magic Report

0

Threads

23

Posts

53

Credits

Registered member

Rank: 2

Credits
53
Post time 2017-6-28 11:39:00 | Show all posts

                       
                       
        Quote:
       
                       
                               
                                        Originally Posted by bdsmith6360
                                       
                                I have the Vizio P-65 series display.  I recently have had issues with the audio dropping out when watching anything from the cable DVR box.  I have the cable box, Apple TV, and a blu ray player connected to the Vizio all with HDMI cables, then the Vizio's optical out is connected to a SONOS playbar.  I can view Apple TV and blu ray player content and no sound issues.  I tried switching to a new HDMI cable, I tried switching to a new HDMI port on the Vizio, and I tried switching out the optical cable to a new one, and I had the cable company come out and check the cable DVR box and there were no issues with the signal.  I have made sure all the settings (I think at least) are the same as they were before the problem started.  Any suggestions on what I can do?  Basically you will be watching a show from the cable box, sound will just go out, can't get it to start back unless I switch the Vizio to display the Apple TV or blu ray player and then back to the cable DVR box, also when I change channels on the cable DVR box the sound will go out sometimes when switching channels?  Any suggestions would be greatly appreciated.
                       
               
Well for starters it is either a P series issue or a Sonos issue so you should try those Owners threads.  Official Vizio 2016/2017 P Series Owners Thread UHD/HDR/DV No Price Talk Please
I have a P65,  make sure you have the Audio Output setting on the P series to bitstream not Auto.  You should set the Cable box audio to digital or bitstream not PCM.
The Sonos board might have some ideas, please specify the Cable company & box for help with its settings (I don't use cable or Sonos).
Edit:  You could also try a Cable company thread re. the DVR.
http://www.avsforum.com/forum/25-hdtv-technical/
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile version|Dark room|CT-ink Inc.  

2020-8-12 20:10 GMT+8 , Processed in 0.043948 second(s), 24 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list